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Student, Erin Canfield, Purdue University:  
I have never attended a USITT conference, but have been regaled with anecdotes 
about the sights and sounds discovered by friends who have attended.  It is 
definitely an event I am looking forward to attending and feel I will be overwhelmed 
by the information other professionals have to bring to the gathering. 

I am interested in exploring the networking opportunities, checking out equipment 
advancements, methodologies, and being inspired by what others are working 
towards. Being a voyeur at the Tech Olympics, is also on the top of my list for 
sheer entertainment value. I feel like I would fail if I didn’t mention that the “swag” 
isn’t a good motivator for attending as well. 

midwest.usitt.org 

Featured Session: Talking the Talk: Negotiating in 
the Fitting Room  
Wednesday 3/16/16 1:00-2:15 in room 255E 
Session Host: Adam Dill from the  
University of Michigan-Flint 

It’s almost time for the USITT National Conference, and I 
am thrilled to be hosting a panel this year in Salt Lake 
City! I’ve assembled a panel with a wide range of 
knowledge and experience to present “Negotiations in 
The Fitting Room – or, The Designer, Draper, and 
Performer Dynamic.” Rick Tuckett from the University of 
Arizona, Kyle Schellinger from the Clarence Brown 
Theatre, and my colleague Shelby Newport will offer 
insight on how to navigate the tougher moments costume 
technicians face when put on the spot in the fitting room. 
I believe that having frank and candid discussions on 
professionalism, handling actor body issues, coping with 
the pressure of feeling “on the spot”, and effectively 
achieving what the designer wants is vital for all costume 
technicians! I look forward to seeing everyone this year, 
and I hope we can inspire each other to perform our best 
through our shared experiences in 2016. 

Join us for our 
Midwest 

Regional Section 
Meeting on 

Thursday 3/17/16 
at 8:00 AM in 
room 255A 
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Meet	a	
Director:																													
Shane	Kelly	&	
Mick	Alderson		

Name: Mick Alderson 
Section Office: Vice Chair for Membership 
Title: Technical Director/Lighting Designer, University of 
Wisconsin Oshkosh Theatre 
Production I'm currently working on: Just finished 
These Shining Lives I will be doing Clybourne Park next. 
Favorite thing about my job: First dress when the cues 
we wrote actually work. Hey, we actually have a show! 
 
Piece of advice for young theatre artists:  Start early. 
Something will always come up to fill all the time you 
have. 
Favorite thing about USITT: The mutual support and 
knowing there is a whole community of people who think 
what you are doing is worthwhile.	

Name: Shane Kelly 
Section Office: Chair, USITT Midwest Regional Section and Director USITT 
Title: Chair of Design and Technology Department; Associate Professor, Head 
of Theatre Technology at The Theatre School at DePaul University. 
 
Production I'm currently working on: I am the production manager for the 
DePaul School of Music Winter Opera, Die Fledermaus 
 
Favorite thing about my job: Working with young theatre makers and seeing 
their artistry grow before my eyes over four years.  Seeing their ideas and 
solutions change and grow which in turn helps their storytelling mature.   
 
Piece of advice for young theatre artists: Let someone else tell 
you “no” I encounter a lot of young (and older) theatre artists who find a way to 
talk themselves out of being able to accomplish something either in their 
careers or in their production work.  You may not know if you have the skills or 
the knowledge to do a task in your work, but don’t let that stop you from 
investigating more deeply and using the people around you as resources in 
order to accomplish it.  None of us have all of the answers and no one has 
encountered every possibility that entertainment throws at us, but those who try 
new things and investigate new answers will find success.  If it is a job that you 
don’t think you can achieve, put your application out there, ask questions of 
people who are in those types of jobs, ask about their education, training and 
experience as well as the experience they wish they had 
when they started.  You can have the opportunity to do what you want to in this 
industry, but it is likely going to take commitment, hard work and time.   
 
Favorite thing about USITT: My favorite thing about USITT is the certainly the 
people.  Whether at the National Conference, or a Regional event or when 
some folks who met through USITT get together for some drinks or call for 
advice; everyone in the organization is go generous with their time, knowledge 
and mentorship. It really helps me see that this industry is one large 
community.   
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Programming	Topic	
Request		

Steve	Jacobs	will	be	sending	a	brief	
survey	to	the	membership	via	
email	in	early	March	and	also	to	
those	attending	our	Section	
meeting	at	the	annual	conference.	

If	you	have	programming	ideas	
you	would	like	to	share	with	me,	
please	fill	out	the	survey	when	you	
receive	it	and/or	email	me.	I	will	
do	my	best	to	work	with	your	
ideas.	
Thank	you! 

Membership	Updates	

Report as of 1/3/16 
Current        126 

Individual     61 
Student        19 
Organization   18 
Professional   13 
Corporate      9 
Founders members 17 

Not a paying member? Sign up and pay 
your dues on our website. 

Programming	Report:		
A Day Full of Information: LED's, Projection, and Media Servers	

Midwest Section member MainStage Theatrical Supply and Project 

Manager David Krajec hosted 3 separate sessions in their Milwaukee 

office on November 7, 2015. 

Tom Littrell who works in Outreach and Training for ETC, presented the 

"Layers of Light," a presentation of how LED-powered lighting fixtures 

can be used specifically as a tool for stage, studio, and architectural 

lighting. He discussed the newest LED emitters and their contribution to 

LED use in stage lighting as well as dimming and other control aspects of 

LED's. 

The next session was on "Projections and Projectors" with an overview of 

the current projection equipment available and how it can best be put to 

use in your facility. This session was presented by Nate Castillo of 

Professional Audio Designs Milwaukee office. 

There was also enough interest for a future follow up session on video 

manipulation software such as logistics of using edge-blending, projection 

mapping, video editing, and video playback. 

The third session of the day featured explanations and ideas about LED 

Video Walls and things to consider such as pitch, pixel density and nits 

(brightness). The presenter was Rich Anders, National Sales Manager for 

MegaSystems. 

John Boesche, Chair of Digital Media for Live Performance at the 

University of Illinois Urbana-Champaign reflected on the day: "This was a 

terrific session.  Lots of great information and insight from our three 

presenters, but the best part of the event was the networking with students 

plus young and more established peers.  Presenters and peers were all very 

willing to share contacts." 

 

Tom Littrell presenting “Layers of Light” 
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Communicating with Digital Renderings for Lighting Designers 
by R.B. "Mickie" Marie, Assistant Professor of Lighting Design, Ball State University 

	

	

COOL	TOOLS	+	IDEAS	FROM	OUR	SECTION	

As	a	lighting	designer,	I	find	that	communicating	with	
a	director	using	visual	imagery	allows	the	most	
consistent	method	for	collaboration.		I	frequently	use	
research	images,	collages,	and	hand	sketches,	but	
recently	I’ve	started	using	Vectorworks	to	help	
develop	digital	renderings.			The	following	is	my	step-
by-step	guide	to	generating	a	digital	rendering	in	
Vectorworks	
	
Step	1:	Creating	the	space	

- 8.5”x11”	page	size	set	to	landscape	
- Black	Background	
- 1/4”	=	1’-0”	Scale	
- Draw	a	rectangle	then	extrude	it	-3’	
- Place	a	human	figure	using	the	tool	from	the	

visualization	toolset	
Step	2:	Place	the	lights	

- “Light	Tool”	(set	to	spot	light)	from	the	
Visualization	toolset	

- First	click	places	the	light	
- Second	click	aims	the	light	
- Change	the	“Z	Height”	in	Object	Info	Palette	
- Click	“Set	view	to	light”	in	Object	Info	Palette	
- Select	the	Flyover	tool	in	Basic	Toolset	
- Rotate	view	so	the	light	is	between	you	and	

the	human	figure	
- Click	“Set	light	to	view”	in	Object	Info		
- Repeat	for	every	light	needed	

Step	3:	Set	the	view	
- In	the	menu	bar	select	View	>	Standard	

Views	>	Top/Plan	
- Select	the	“Renderworks	Camera	tool”	in	the	

Visualization	toolset.	
- Place	the	camera	where	the	“audience”	

should	be.	
- First	click	places	the	camera	
- Second	click	aims	the	camera		
- I	use	the	default	settings	for	the	camera	
- Double	Click	the	camera	(this	shifts	my	view	

into	the	view	of	the	camera)	
- Save	this	view	(Menu	Bar	>	View	>	Save	

View)	

	

Step	4:	Set	the	lighting	
- Menu	Bar	>	View	>	Lighting	>	Set	Lighting	

Options.	
- Change	the	brightness	of	the	ambient	info	to	

10%	
- Menu	Bar	>	Window	>	Palettes	>	

Visualization	
- Turn	“on”	whichever	lights	need	to	be	on	for	

your	rendering.	
Step	5:	Render	

- Be	in	the	camera	view	that	was	saved	earlier	
- Menu	Bar	>	View	>	Rendering	>	Final	Quality	

Renderworks	
	

	
	
Step	6:	Exporting	the	images	

- Without	changing	the	view:	Menu	Bar	>	File	
>	Export	>	Export	Image	File	

- Select	Current	View,	300	Px/in	
- Format	for	Jpeg	

	
	
The	above	example	is	one	white	light	on	a	human	
figure.		You	can	change	the	color	of	the	light	by	
selecting	the	light	and	going	to	the	Object	Info	
Palette.		There	is	an	option	for	selecting	the	color	
using	a	color	wheel.			Based	on	the	processing	power	
required	to	render	the	lighting	with	multiple	fixtures,	
I	will	frequently	use	just	2-3	lights	at	once,	and	then	
layer	them	in	Photoshop	to	create	the	final	product.			
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Digital	Design	Competition	Winners	Announced	
Realized Sound Design:  

Daniel Grayvold’s Sound Design for 

Alternate Realities  

Daniel Grayvold is a fourth year Sound Design 
major at Michigan Technological University. In 
addition to his work in theatre, he aspires to 
compose and design sound for film, television, and 
video games. He also enjoys photography as a 
creative outlet. His  winning design was for 
Alternate Realities which he writes “is an anthology 
of 20th century abstract theatre pieces. The design 
for which I won my award focused on Futurism and 
Absurdism and contained original music 
composition inspired by such sources as Luigi 
Russolo, George Michael, and Alfred Hitchcock.” 

 

Realized Scenic Design:  
Kevin Nelson’s Scenic Design for Antigone 

Kevin is a second year Scenic Design M.F.A. candidate 
at Indiana University in Bloomington, IN. After receiving 
his bachelors in theatrical design from the University of 
Wisconsin-Parkside with a concentration in scenic 
design and technical direction, he worked on the 2014 
U.S. domestic tour of Disney on Ice!: 100 Years of 
Magic, as well as at American Players Theatre in 2013 
and 2014. Kevin’s work at I.U. includes two world 
premiere scripts for the At First Sight play series. His 
winning design for Antigone opened on December 4, 
2015 in the Wells-Metz theatre.  

Our thanks to David M. Barber for adjudicating the competition.  

David M. Barber is an award-winning designer of scenery and 
costumes for theater, television, film and special events, with almost 
two decades of professional experience to his credit.  Recent world 
premieres include Appoggiatura and The Most Deserving (Denver 
Center Theater Company), On Clover Road and North of the 
Boulevard (Contemporary American Theatre Festival) and the new 
opera The Bonfire of the Vanities (presented by El Museo del 
Barrio). He has served as E! Entertainment's New York Art Director 
since 2009.  Other television work includes Art Direction for Football 
Night in America and The TODAY Show for NBC Universal and 
Production Design for the MTV pilot Fashion Mega Warriors, produced 

by Tyra Banks.  Awards include the Drama Desk, American Theater Wing Henry Hewes Award, 
Connecticut Critics Circle Award, Denver Drama Critics Circle Award, Denver Ovation Award, 
Westword's "Best of Denver", and two New York Innovative Theater Awards.  He has been a 
guest lecturer / designer at several schools, including Hope College, Whitman College, Mount 
Holyoke College, Washington College, University of Colorado and George Mason 
University; served as a panelist for the Lower Manhattan Cultural Council and an adjudicator for 
U.S.I.T.T.'s College Design Competition.  He is a member of United Scenic Artists Local 829 and 
currently resides in Brooklyn, NY. His portfolio is available at www.davidmbarber.com.  
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The expiring terms are: (terms are for two years—July 1, 2016-
June 30, 2018) 
-Vice-Chair for Programming (currently held by: Steven Jacobs) 
-Vice-Chair for Communication (currently held by: Rich Dionne) 
-Secretary (currently held by: David Leugs) 
  
-Four Director at Large positions (currently held by: Sarah 
Schreiber Prince, Dan Lisowski, Chris Hofmann, Ken Fraza) 
  
If you wish to nominate yourself for any of these positions, please 
e-mail Shane Kelly (SKELLY19@depaul.edu) indicating that, 
along with a brief bio.  If there are any USITT Midwest members 
who you would like to nominate for any of these positions, please 
let Shane know who that is, what position you’d like to nominate 
them for and their contact information so that Shane or another 
member of the nominations committee (Vic Pilolla, Dan Lisowski 
and Chris Hofmann) can contact them.  
  
If you are interested in possibly serving, but wish to know more, 
please feel free to contact Shane Kelly.  
  
Please let Shane know of any nominations or self-nominations by 

Wednesday, January 27.   

Ballots will go out to all members in early February. 

Call	for	Nominations	for	the	Board	of	Directors		

 

 


